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Introduction 1-1
1 Introduction

This Getting Started Guide forms part of the documentation supplied 
with each UniSim® Heat Exchanger program:

• UniSim® Heat Exchangers User Guide
• Getting Started
• Program Reference Guide.

The UniSim® Heat Exchangers User Guide is supplied as a pdf 
document with the UniSim® Heat Exchanger media.  The 
Documentation media contains the UniSim® Heat Exchangers User 
Guide and all the other documents.  The UniSim® Heat Exchangers 
User Guide is generic to all UniSim® Heat Exchanger programs.  The 
Getting Started and Reference Guide are specific to each UniSim® Heat 
Exchanger program.  

The Getting Started Guide assumes you have access to an installed 
copy of the UniSim® Heat Exchanger program, and takes you through 
some example cases provided with the program, so you can get a feel 
for its capabilities.  It also describes how you can run a set of QA 
sample cases, and compare the output files with sample results, to 
confirm that the operation of the program is as it should be.

More detailed examples, showing how you can use the program to 
solve typical problems, are provided in Appendices to the program 
Reference Guide.
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Technical 
Support

Technical support is available by phone (1-403-509-1379 or 1-866-392-
8748 toll free in North America), fax (1-403-216-2801).

E-mail support for customers with a current support contract for their 
product is available.

On-line support can be accessed via http://www.honeywell.com/ps.

When contacting us via email or phone, please include in your 
message:

Your full name, company, phone and fax numbers.

The software version you are using (shown in the Help menu, About 
UniSim…).

A detailed description of the problem (attach a simulation case if 
possible).

.

Honeywell Email Address

Global unisim.support@honeywell.com

North America unisim.support@honeywell.com

Latin America unisim.support.lar@honeywell.com

Europe, Middle East, Africa unisim.support,emea@honeywell.com

Asia Pacific unisim.support.ap@honeywell.com
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2 Getting Started

Included with your UniSim® Plate Heat Exchanger Modeler 
(referred to as UniSim® PHE) software are a number of example input 
files that can acquaint you with the program. These cases are fully 
defined and ready to run. You can simply open the cases and run 
UniSim® PHE to see the type of output that can be generated. This 
Getting Started will step you through one of these example cases, as 
a brief introduction to the UniSim® PHE architecture, input options and 
available output information.

A complete set of results for the sample input files is provided in a 
separate location for Quality Assurance purposes. See Chapter 4 - 
Output for details.

Chapter 7 - Examples of the UniSim® PHE Reference Guide section 
consists of a set of tutorials that you can follow to build different types 
of UniSim® PHE examples. By working through these examples you will 
familiarise yourself with the software data entry methods and the 
various input and output views.

Before looking at and running the sample input files, it is important for 
you to know that essentially UniSim® PHE can perform four main types 
of calculations. When you begin modelling your own exchangers you 
will have to make the choice as to which calculation type you require. 
The examples in the UniSim® PHE Reference Guide section provide 
greater detail on the calculation mode options, but for the purposes of 
this Getting Started, they are briefly described below: 

Calculation Types

Design For designing a heat exchanger to meet a 
heat load duty and pressure drop limits, which 
you specify.

Simulation Determines the heat load, pressure changes 
and stream outlet conditions that will occur 
with a specified exchanger, with given stream 
inlet conditions.

Checking Checks whether a heat exchanger of specified 
geometry will achieve a specified duty, or 
specified stream outlet conditions.

Extend The program designs an exchanger using a 
plate type which you specified, by adjusting 
the number of plates and the pass 
arrangement.
2-1
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2.1 Example 1
In this first example you will take a brief look at how an existing dataset 
can be reviewed, run and the outputs accessed.

1. Start UniSim® PHE. This can be done several ways and will depend 
on how you set up your desktop. However, the two main ways are: 
• Clicking the PHE shortcut on the Start menu, Programs, 

Honeywell, UniSim Heat Exchangers Rxxx and UniSim PHE 
menu;

• Selecting UniSim® PHE from within Windows Explorer.

Once the splash screen has cleared you will see the main UniSim® PHE 
window and over the top of this is the Welcome! dialog as shown in 
Figure 2.2. From this view you can select to create a New file or an 
Existing file.  If you have used UniSim® PHE previously, the project 
file you have worked with will appear in the Recently Used Project 
File list, making it easy to get back to files you were recently working 
on.

 Figure 2.1
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2. Select an Existing file; press the Existing button.

3. You are presented with an Open File screen. To open the file for 
this Getting Started, go to the 

C:\Program Files\Honeywell\UniSim Heat Exchangers Rxxx\UniSim 
PHE\Samples directory. 

(This is the default directory, the exact location may be different if 
you changed the UniSim® PHE destination directory during 
installation.) See Figure 2.3 for the Open File view.

 Figure 2.2
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 Figure 2.3
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4. For this example, select the file QPHE2.PHEI. You will know when 
the file has been loaded because the Exchanger Diagram will 
appear within the UniSim® PHE window as shown in Figure 2.4.

Once UniSim® PHE has started you can open other files by selecting 
Open from the File menu. To use the Welcome screen again, select 
Start Project from the View menu. However, in either case you can 
only have one project active at any one time. For most common 
activities there are short-cuts. So to open a file you can either click on 
the Open button or use the keyboard shortcut by pressing 
<CTRL>+<O>. 

 Figure 2.4

Tip – 

If you cannot remember where a file is located, there 
is a Find File utility to help you. Select Find File from 
the File Menu or use the keyboard shortcut by 
pressing <CTRL>+<F>.

Open Button
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Now look a bit closer at the project file you have opened:

1. Click on Input in the menu bar.

Figure 2.5. shows the Input menu, which gives access to all of the 
input data. The menu itself is divided into the different types of data 
you need to describe the heat exchanger and the conditions under 
which it will operate. These include different aspects of geometry, 
process conditions and physical properties.     

2. Select the Exchanger Geometry input form (see Figure 2.6) and 
you should see inputs which give the plate geometry information as 
Horizontal and Vertical Port Centres Distance, Chevron Angle, 
Area and so on. This screen is typical of most screens in that the 
data are entered in text boxes. On other screens you will also see 
drop-down menus. The drop-down menu shows a list of possible 
inputs where you simply select the appropriate item.

 Figure 2.5

Note – You may see minor differences in the screens 
in your version of UniSim® PHE, compared with the 
figures in this manual.
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3. Now look at process data by selecting Process from the Input 
menu or by clicking on the Process Data button. 

Figure 2.7 shows another form of input screen where the input items 
are arranged in a spreadsheet format. If the data do not fit on the 
screen, a scrollbar allows you to access the other input items. The 
spreadsheet view is used when data are required several times, in this 
case for the two streams in the exchanger. Note the left hand column is 

 Figure 2.6

Tip –

If at any point you are not sure what input you 
want or something is not clear, you can press 
<F1> and get context sensitive help. 

Process Data Button
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for the hot stream and the right hand column is for the cold stream.

4. Finally, you will look briefly at the physical properties input by 
selecting Physical Properties under the Input menu or by clicking 
on the Physical Properties button. 

The initial Properties screen, Figure 2.8, shows the top level 
information about each stream.

Depending on the type of physical property data you are working with, 
you can either enter the property data for the stream directly or enter 
data for components and allow UniSim® PHE to perform vapour liquid 
equilibrium and mixture calculations. All of the physical property data, 

 Figure 2.7

Physical Properties Button
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are managed through these screens. 

Since this is an existing case all the necessary data have already been 
entered.

5. Run UniSim® PHE by doing one of the following:

• Click on the Run button in the Toolbar;
• Select the Run menu and then Calculate All;
• Press <F4>. 

UniSim® PHE now displays a status window that reports progress of 
the run.

When the run completes there are three possible outcomes and 
corresponding outputs will be displayed.

• Successful run with no fatal errors and no warnings - a screen 
showing the Results Summary is displayed.

• Successful run with no fatal errors but with one or more 
warnings - the Results Summary is displayed together with a 
list of the warnings associated with the run.

• Failed run due to fatal errors - the Error Log is shown with a 
description of the errors that have occurred.

In this case you should see the Results Summary which shows the 

 Figure 2.8

Run Button
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given Geometric and Process Details. See Figure 2.9.

There are many different outputs that can be viewed from the Output 
menu, as shown in Figure 2.10.

 Figure 2.9

 Figure 2.10
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The outputs are collected together in various groups.  The majority are 
Windows outputs, however, the final group of outputs are files 
generated directly by the calculation engine.  They are all text files and 
contain different aspects of results generated.  Of these, the one that 
you are most likely to use is the Lineprinter Output, which contains 
all of the important information, should you want to retain output.  See 
Figure 2.11.

2.2  Example 2
In Example 1 you will have seen that there is a lot of data that can be 
entered for UniSim® PHE. This demonstrates the full power of UniSim® 
PHE. For all calculation types you can reduce the amount of input you 
must consider by using Basic Input Mode.

1. Select Open from the File menu and select example QPHE1.PHEI.  
As this is a Design case you will initally be shown the Process 
input (as shown in Figure 2.7 for the previous example).

2. Open the Start up screen by selecting Start up from the Input 
menu.

 Figure 2.11
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The Start up screen is also shown whenever you create a new file. It is 
here where you must specify the type of calculation that UniSim® PHE 
will perform. Notice that this is a Design case.   

3. Check the Basic Mode check-box. 

You will now see the Process form again as shown in Figure 2.13. 
Notice that the amount of information displayed on the form has 
reduced and that the view now has only one tab instead of two. This 

 Figure 2.12

Tip –

All the main input screens have keyboard short-cuts. 
For instance the Start up screen is <SHIFT>+<F1>; 
Physical Properties Data is <SHIFT>+<F12>.
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reduction of input fields is applied throughout the main input forms.

4. Look for Exchanger Geometry under the Input menu.  You will 
find that it is greyed out.  This is because in Design mode there is 
no need to specify any Exchanger Geometry input.

If you Run this case, then look at the Output menu, you will see that 
the Exchanger Diagram can be requested.  See Figure 2.14.  This 
diagram is based on the results of the calculation, whereas the diagram 
shown when the previous example (UniSim® PHE Simulation) was 

 Figure 2.13
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started, reflected the input data initially supplied.

This concludes the UniSim® PHE Getting Started chapter. Feel free to 
continue examining UniSim® PHE Input and Output options on your 
own, or to examine any of the other sample cases. Once you have 
completed your UniSim® PHE session, simply select the Exit button or 
Exit from the File menu to close UniSim® PHE.

 Figure 2.14

Exit Button
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3 QA Examples

A set of four sample UniSim® PHE cases, including both input and 
output files, are provided with UniSim® PHE for Quality Assurance 
(QA) purposes. As a check that you have installed UniSim® PHE 
correctly, you should run the input files and compare your results files 
with those provided.

UniSim® PHE files have the file extension .PHEx (where x is an 
indicator of the type of file  - input or one of the various outputs).  A full 
listing is given in the Reference Guide section, see Section 6.3 - 
Project File Structure, and is covered in the Help Text.

On installation, the QA files are stored in a subdirectory QADATA of the  
main PHE folder.  The four sample cases have file names qphe1.PHE1, 
qphe2.PHE2 etc. and files extensions .QAx instead of .PHEx.  The 
different extensions are used to ensure that you cannot accidentally 
overwrite the QA files when running UniSim® PHE.

Copies of the QA input files, with the standard input file extension .qax 
are also saved in the \UniSim Heat Exchangers Rxxx\UniSim 
PHE\QADATA directory by the installation procedure.

3.1 Creating Output for 
Comparison

Using the qphe1 example, a typical QA check on UniSim® PHE 
installation would be as follows:

1. Copy the qphe1.qai file from the \UniSim Heat Exchangers 
Rxxx\UniSim PHE\QADATA directory to some other directory, 
for example \My Documents\My UniSim Heat Exchanger 
Cases.

2. Rename the file, and give it the extension .PHEx for example 
MYTEST1.PHE1.

3. Start UniSim® PHE, you will see the following Welcome screen, 
click on Existing and select \My Documents\My UniSim Heat 
Exchanger Cases\MYTEST1.PHEI.
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4. Run UniSim® PHE with this case.

5. Compare the results files from your run with the results files 
supplied with UniSim® PHE.

3.2 Comparing Outputs
Your calculated results are files named MYTEST1.PHEx, in directories 
\My Documents\My UniSim Heat Exchanger Case and these need 
to be compared with the supplied results files QPHE1.QAx in directory 
\UniSim Heat Exchangers Rxxx\UniSim PHE\QADATA.  

The most important comparisons are the .PHEV and .PHEL files but 
other files can be compared as well.  The .PHEV file is the Brief 
Output and is a relatively short file. You can do the comparison using a 
file difference utility, or by printing off the two files and looking for 
differences.

If the files are identical, (except for the run time and input file name 
recorded in the output), the QA check is successful.  If the files differ 
slightly, but only in the fourth or fifth significant figure of one or two 
variables, the QA check on this example is also successful.  If there are 
more significant differences, consult Honeywell.

 Figure 3.1

Remember, the QADATA 
files supplied with 
UniSim® PHE have the 
extension .QAx.
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