
UniSim® Feedwater 
Heat Exchanger 

Modeler

(referred to as UniSim® FWH)

Getting Started Guide





Copyright
March 2008 Release 380

The information in this help file is subject to change over time.  Honeywell may make 
changes to the requirements described.  Future revisions will incorporate changes, including 
corrections of typographical errors and technical inaccuracies. 

For further information please contact

Honeywell
300-250 York Street
London, Ontario
N6A 6K2
Telephone: (519) 679-6570
Facsimile: (519) 679-3977

Copyright Honeywell 2008.  All rights reserved.

Prepared in Canada.





Table of Contents
1  Introduction .........................................................1-1

Technical Support............................................. 1-2

2  Getting Started.....................................................2-1

2.1 Example 1....................................................... 2-2

2.2 Example 2....................................................... 2-6

3  QA Examples ........................................................3-1

3.1 Creating Output for Comparison ......................... 3-1

3.2 Comparing Outputs .......................................... 3-2
i



ii



Introduction 1-1
1 Introduction

This Getting Started Guide forms part of the documentation supplied 
with each UniSim® Heat Exchanger program:

• UniSim® Heat Exchangers User Guide
• Getting Started
• Program Reference Guide.

The UniSim® Heat Exchangers User Guide is supplied as a pdf 
document with the installation media.  The Documentation media 
contains the UniSim® Heat Exchangers User Guide and all the other 
documents.  The UniSim® Heat Exchangers User Guide is generic to all 
UniSim® Heat Exchangers programs.  The Getting Started and 
Reference Guide are specific to each UniSim® Heat Exchangers 
program. 

The Getting Started Guide assumes you have access to an installed 
copy of the UniSim® Heat Exchanger program, and takes you through 
some example cases provided with the program, so you can get a feel 
for it capabilities.  It also describes how you can run a set of QA sample 
cases, and compare the output files with sample results, to confirm that 
the operation of the program is as it should be.

More detailed examples, showing how you can use the program to 
solve typical problems, are provided in Appendices to the program 
Reference Guide.
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1-2 Technical Support
Technical Support
Technical support is available by phone (1-403-509-1379 or 1-866-392-
8748 toll free in North America), fax (1-403-216-2801).

E-mail support for customers with a current support contract for their 
product is available.

On-line support can be accessed via http://www.honeywell.com/ps.

When contacting us via email or phone, please include in your 
message:

Your full name, company, phone and fax numbers.

The software version you are using (shown in the Help menu, About 
UniSim…).

A detailed description of the problem (attach a simulation case if 
possible).

Honeywell Email Address

Global unisim.support@honeywell.com

North America unisim.support@honeywell.com

Latin America unisim.support.lar@honeywell.com

Europe, Middle East, Africa unisim.support,emea@honeywell.com

Asia Pacific unisim.support.ap@honeywell.com
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2 Getting Started 

Included with your UniSim® Feedwater Heat Modeler (referred to 
as UniSim® FWH) software are a number of example input files that 
can acquaint you with the program. The cases are fully defined and 
ready to run.  You can simply open the cases and run UniSim® FWH to 
see the type of output that can be calculated.  This Getting Started 
will step you through one of these example cases, as a brief 
introduction to the UniSim® FWH architecture, input options and 
available output information. 

A complete set of results for the sample input files is provided in a 
separate location for Quality Assurance purposes. See Chapter 3 - QA 
Examples.

A set of tutorials showing you how to set up input files for (different) 
specific problems is included in Chapter 5 - Examples, of the 
Reference Guide.

Before examining and running the example input files, it is important to 
define the main types of calculations that UniSim® FWH can perform. 
These allow you to calculate the performance of feedwater heaters.  
The examples in the Reference Guide will elaborate on this, but for now 
we will just describe the calculations:

UniSim® FWH Calculation Modes

Simulation This mode is appropriate when you wish to 
calculate the heat duty achieved in a fully 
specified heater design.  You should specify 
the extraction steam inlet state, the 
feedwater inlet conditions and mass 
flowrate as well as the heat geometry.  The 
program then calculates the extraction 
steam flowrate and the heat transfer rate.

Checking This mode is intended for use at the design 
stage when you wish to calculate the 
surface area required to achieve a specified 
heat duty.  You should specify the heater 
geometry, the inlet and outlet state of the 
extraction stream, the feedwater flowrate, 
and the feedwater inlet and outlet 
temperatures.  UniSim® FWH then 
calculates the required surface area.
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2.1 Example 1
In this first example we will take a brief look at how an existing data set 
can be reviewed, run and the outputs viewed.

1. Start UniSim® FWH. This can be done several ways and will depend 
on exactly how you set up your desktop. However, the two main 
ways are:
• clicking the UniSim FWH shortcut on the Start menu then 

Programs, Honeywell, UniSim Heat Exchangers Rxxx and 
UniSim FWH menu or 

• select FWH from within Windows Explorer.

 Figure 2.1

Once the splash screen has cleared you will see the main UniSim® FWH 
window and over the top of this is the Welcome! dialog as shown in 
Figure 2.2. From this view you can select to create a New file or an 
Existing file. If you have used UniSim® FWH previously, the project 
file you have worked with will appear in the Recently Used Project 
File list, making it easy to get back to files you were recently working 
on. 

2. Select an Existing file; press the Existing button.

3. You are presented with an Open Case screen. To open the file for 
this Getting Started, go to the 

C:\PROGRAM FILES\HONEYWELL\UniSim Heat Exchangers 
Rxxx\UniSim FWH\Samples directory.  

(This is the default directory, the exact location may be different if 
you changed the UniSim® FWH destination directory during 
installation.)  See  Figure 2.3  for the Open File view.

4. For this example, select the file QFWH1.FWHI, which is for a 3-
zone heater in Checking mode.  The Process Diagram will appear 
within the UniSim® FWH window. See Figure 2.4.     

Once UniSim® FWH has started you can open other files by selecting 
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Open from the File menu. To use the Welcome! screen again, select 
Start Project from the View menu. However, in either case you can 
only have one project active at any one time. For most common 
activities there are short-cuts. So to open a file you can either click on 
the Open button or use the keyboard shortcut by pressing <CTRL> 
+< O>.

Now look a bit closer at the project file you have opened:

1. Click on Input in the menu bar.

Figure 2.5 shows the Input menu, which gives access to all of the 
input data. The menu itself is divided into different types of data you 

 Figure 2.2

 Figure 2.3

Open Button
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 Figure 2.4

need to describe the heat exchanger and the conditions under which it 
will operate. These include different aspects of geometry and process 
conditions.

 Figure 2.5

Note - You may see minor differences in the screens 
in your version of UniSim® FWH, compared with the 
figures in this manual.
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2. Select the General Geometry input form (see Figure 2.6) and 
you should see inputs which give the basic exchanger geometry. 
This screen is typical of most screens in that data are entered either 
in a text box or via a drop-down menu. The drop-down menu shows 
a list of possible inputs where you simply select the appropriate 
item.

 Figure 2.6

 

Tip -

If at any point you are not sure what input you want 
or something is not clear, you can press <F1> and 
get context sensitive help.

3. Now look at the process data by selecting Process from the Input 
menu or by clicking on the Process Data button.Process Data Button

Figure 2.7 shows the process data input screen.

4. Run UniSim® FWH by doing one of the following:

• Click on the Run button in the Toolbar.

Run Button

• Select the Run menu and then Calculate All.
• Press <F4>.

UniSim® FWH now displays a status window that reports progress of 
the run.

When the run completes there are three possible outcomes and 
corresponding outputs will be displayed. 

• Successful run with no fatal errors and no warnings - a screen 
showing the Results Summary is displayed.

• Successful run with no fatal errors but with one or more 
warnings - the Results Summary is displayed together with a 
list of warnings associated with the run.
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• Failure due to fatal errors - the Error Log is shown with a 
description of the errors that have occurred.

In this case you should see the Results Summary. 

2.2 Example 2
This example demonstrates how UniSim® FWH operates in Simulation 
mode.  The heater in the previous example is used.  You will have to 
change the calculation mode to Simulation in the Start up screen but 
keep the Heat Type set to Three Zone.

1. Use Close All from the Window menu to close all the current 
windows.

2. Show the Start up screen by selecting Start up from the Input 
menu. The Start up screen is also shown whenever you create a 
new file. It is here where you must make the decision about what 
type of calculation will be performed. 

Tip -

All the main input screens have keyboard shortcuts.  
For instance the Start up screen is <SHIFT>+<F1>.

  

Note that in the Process Data the following items are 
only required in Checking mode and are not displayed 
in Simulation mode.

• Feedwater outlet temperature (Process/Tube-side)
• Condensing section operating pressure (Process/Extraction 

steam)

 Figure 2.7
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 Figure 2.8

• Steam temperature at desuperheater outlet (Process/Extraction 
steam)

• Drains temperature at drain cooler outlet. (Process/Extraction 
steam)

3. In Simulation mode you should also estimate heat loads for each 
of the parts of the heater.  These values are used by the program to 
set up initial conditions for the simulation.

Process Constraints Value

Estimated Heat Load - Desuperheater 5000 kW

Estimated Heat Load - Condensing 
Section

30500 kW

Estimated Heat Load - Drain Cooler 1500 kW

 You should enter these 

data in the Process-constraints form.

 Figure 2.9
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4. From the Run menu, select Calculate All, or click on the Run

Run Button

 
button on the Toolbar.  In response to the Warning regarding 
changed data in the input file, click on the No button, or click on 
Yes and save the data to a different file name.  You should now see 
a Results Summary screen. (See Figure 2.10)

 Figure 2.10

This concludes the UniSim® FWH Getting Started chapter. When you 
have completed your UniSim® FWH session, simply select the Exit 
button or Exit from the File menu.

Exit Button
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3 QA Examples

A set of two sample UniSim® FWH cases, including both input and 
output files, is provided with UniSim® FWH for Quality Assurance (QA) 
purposes. As a check that you have installed UniSim® FWH correctly, 
you should run the input files and compare your results files with those 
provided.

UniSim® FWH files have a file extension .FWHx (where x is an indicator 
of the type of file - input or one of the various outputs). A full listing is 
given in the  Help Text. 

On installation, the QA files are stored in a subdirectory QADATA of the 
directory containing the main FWH folder. The two sample cases have 
file names QFWH1 and QFWH2, and file extensions .QAx instead of 
.FWHx. The different extensions are used to ensure that you cannot 
accidentally overwrite the QA files when running UniSim® FWH.

Copies of the QA input files, with the standard input file extension 
.FWHI are put in the \UniSim FWH\QADATA directory by the 
installation procedure.

3.1 Creating Output for 
Comparison

Using the QFWH1 example, a typical check on UniSim® FWH 
installation would be as follows:

1. Copy the QFWH1.QAI file from the \UniSim Heat Exchangers 
Rxxx\UniSim FWH\QADATA directory to some other directory, 
for example \My Documents\My UniSim Heat Exchanger 
Cases.

2. Rename the file, and give it the extension .FWHI for example 
MYTEST1.FWHI.

3. Start UniSim® FWH, you will see the Welcome screen, click on 
Existing and select \My Documents\My UniSim Heat 
Exchanger Cases\MYTEST1.FWHI.

4. Run UniSim® FWH with this case.

5. Compare the results files from your run with the results files 
supplied with UniSim® FWH.

6. Checks may be repeated with the other QA files supplied.
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 Figure 3.1

3.2 Comparing Outputs
Your calculated results are files named MYTEST1.FWHx, in directory 
\My Documents\My UniSim Heat Exchanger Cases and these 
need to be compared with the supplied results files QFWH1.FWHx in 
directory \UniSim Heat Exchangers Rxxx\UniSim FWH\QADATA.

The most important comparisons are the .FWHV and .FWHL files but 
other files can be compared as well. The .FWHV file is the Results 
Summary and is a relatively short file. You can do the comparison 
using a file difference utility, or by printing off the two files and looking 
for differences.

If the files are exactly identical, the QA check is successful. If the files 
differ slightly, but only in the fourth or fifth significant figure of one or 
two variables, the QA check on this example is also successful. If there 
are more significant differences, consult Honeywell.

Remember, the QADATA 
files supplied with 
UniSim® FWH have the 
extension .FWHx.
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